Service Interruption
Minor incident
MessageBox Dashboard
MessageBox Campaign
MessageBox Text Inbound
MessageBox Email
MessageBox Contacts
MessageBox Analytics
MessageBox Reporting
MessageBox Survey
SMS API Sending
SMS API Receiving
Connectivity with Wrappers
Email2SMS
2026-02-01 10:31 GMT
· 6 hours, 37 minutes
Updates
Resolved
February 1, 2026 · 17:08 GMT
We can confirm the majority of services were restored at 14:30 UK time. We apologise for any inconvenience caused. A Root Cause Analysis will be carried out and shared as soon as possible.
Monitoring
February 1, 2026 · 10:48 GMT
We are happy to announce that the send functionality is restored. We will continue to monitor the situation.
Issue
February 1, 2026 · 10:31 GMT
We are currently experiencing technical issues which is impacting our customers’ ability to send or receive messages; we are investigating the issue.
← Back
Text Marketer Status